Equal Bandwidth for a Number of Users
Use PCQ type queue when you need to equalize the bandwidth [and set max limit] for a number of users. We will set the 64kbps download and 32kbps upload limits.There are two ways how to make this: using mangle and queue trees, or, using simple queues.
1. Mark all packets with packet-mark all:
/ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=all passthrough=no
2. Setup two PCQ queue types - one for download and one for upload. dst-address is classifier for user's download traffic, src-address for upload traffic:
/queue type add name="PCQ_download" kind=pcq pcq-rate=64000 pcq-classifier=dst-address
/queue type add name="PCQ_upload" kind=pcq pcq-rate=32000 pcq-classifier=src-address
3. Finally, two queue rules are required, one for download and one for upload:
/queue tree add parent=global-in queue=PCQ_download packet-mark=all
/queue tree add parent=global-out queue=PCQ_upload packet-mark=all
If you don't like using mangle and queue trees, you can skip step
1, do step 2, and step 3 would be to create one simple queue as shown
here: /queue simple add queue=PCQ_upload/PCQ_download target-addresses=192.168.0.0/24
Certain Bandwidth Equal Distribution between Users
Unknown Bandwidth Equal Distribution between Users
See Also
Anda baru saja membaca artikel yang berkategori mikrotik
dengan judul set dowloand dan uploand di mikrotik. Anda bisa bookmark halaman ini dengan URL https://blogbudakbungo.blogspot.com/2013/03/set-dowloand-dan-uploand-di-mikrotik.html. Terima kasih......??? sampai jumpa di blog saya berikutnya......??
Ditulis oleh:
blog budak bungo - Wednesday, 6 March 2013